Downcast

Support Center

iCloud Syncing Compatibility

Last Updated: Nov 04, 2014 09:18PM EST
As of of iOS 8 and Mac OS X 10.10 Yosemite, Downcast supports the following syncing configurations:
 
Downcast for iOS
  • Running in iOS 8: Syncs with other devices running iOS 8 or OS X 10.10 Yosemite (requires iCloud Drive)
  • Running in iOS 7: Syncs with other devices running iOS 7 or OS X 10.9 Mavericks

Downcast for Mac
  • Running in OS X 10.10 Yosemite (requires iCloud Drive): Syncs with other devices running OS X 10.10 or iOS 8
  • Running in OS X 10.9 Mavericks (or earlier): Syncs with other devices running OS X 10.9 (and earlier) or iOS 7

Contact Us

downcast@jamawkinaw.com
http://assets0.desk.com/
false
downcastapp
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete